Intermec Home

How to Buy | Partner Login


IMPORTANT!

Developer Support boards have been set to Read Only. As of January 31 2016 the legacy Intermec Developer Support boards will no longer be available. Please log on to the Honeywell Support Portal at that time to begin using the new Support forum.
THIS ACTION WILL NOT INCLUDE ANY VOCOLLECT BOARDS!
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 1
Registered: ‎December 15 2010
0

How to adjust postamble actions between Intermec Browser and ITE on CK3

We are using auto enter postamble \x0D  within intermec browser( intermec settings>Data Collection> internal scanner. symbology options > Postamble.  When we run ITE and scan a barcode  ( 3 of 9 with check digit) the scanner seems to pick up the postamble from above. When running ITE we do not want the auto enter postamble feature. Setting ParmsBySessionin ITE  (intermec settings > applications > ite> scan control) does not seem to make a difference. Are there some other settings we may be missing